Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Mar 22, 2014 8:07am
Forum: netlabels Subject: Re: Getting error at uploads

if you are using WinXP and/or IE8 that is possibly the issue. try a different browser first. if it still fails and you are on XP then that is the problem and it is not going to be addressed as Microsoft is ending support for XP.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffcpmcdill [Webbed Hand] Date: Mar 23, 2014 5:41pm
Forum: netlabels Subject: Re: Getting error at uploads

Thanks for the advice. I borrowed use of a Win 7 computer with an up-to-date Firefox browser, and it seems the server accepted the files. However, there's a new problem. After clicking on Update Item, things get hung up at "Please wait while we make your changes live..."

I let it run for three hours, then went back and tried again and it's still hung up. I tried looking at the item history, and the server is highlighted in yellow, with the legend saying something about that meaning the server is in "read-only" mode. Does this have something to do with my problem?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffJeff Kaplan Date: Mar 23, 2014 9:27pm
Forum: netlabels Subject: Re: Getting error at uploads

no. that just means the server is offline for maintenance. typically it will be back to read/write status in about a day.